ID CVE-2022-32745
Summary A flaw was found in Samba. Samba AD users can cause the server to access uninitialized data with an LDAP add or modify the request, usually resulting in a segmentation fault.
References
Vulnerable Configurations
  • cpe:2.3:a:samba:samba:4.16.0:rc1:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.16.0:rc1:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.16.0:rc2:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.16.0:rc2:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.16.0:rc3:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.16.0:rc3:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.13.14:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.13.14:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.13.15:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.13.15:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.13.16:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.13.16:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.13.17:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.13.17:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.0:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.0:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.0:-:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.0:-:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.0:rc1:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.0:rc1:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.0:rc2:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.0:rc2:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.0:rc3:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.0:rc3:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.0:rc4:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.0:rc4:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.1:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.1:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.2:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.2:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.3:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.3:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.4:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.4:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.5:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.5:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.6:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.6:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.7:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.7:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.8:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.8:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.9:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.9:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.10:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.10:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.11:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.11:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.14.12:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.14.12:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.15.2:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.15.2:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.15.3:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.15.3:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.15.4:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.15.4:*:*:*:*:*:*:*
  • cpe:2.3:a:samba:samba:4.15.5:*:*:*:*:*:*:*
    cpe:2.3:a:samba:samba:4.15.5:*:*:*:*:*:*:*
CVSS
Base: None
Impact:
Exploitability:
CWE CWE-908
CAPEC
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 29-08-2022 - 18:11
Published 25-08-2022 - 18:15
Last modified 29-08-2022 - 18:11
Back to Top