ID CVE-2024-28835
Summary A flaw has been discovered in GnuTLS where an application crash can be induced when attempting to verify a specially crafted .pem bundle using the "certtool --verify-chain" command.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
CWE CWE-248
CAPEC
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 16-05-2024 - 23:15
Published 21-03-2024 - 06:15
Last modified 16-05-2024 - 23:15
Back to Top