ID CVE-2022-28185
Summary NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the ECC layer, where an unprivileged regular user can cause an out-of-bounds write, which may lead to denial of service and data tampering.
References
Vulnerable Configurations
  • cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:windows:*:*
    cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:windows:*:*
  • cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:linux:*:*
    cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:linux:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:13.0:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:13.0:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:13.1:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:13.1:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:13.2:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:13.2:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:11.0:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:11.0:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:11.6:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:11.6:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:11.7:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:11.7:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:14.0:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:14.0:*:*:*:*:*:*:*
CVSS
Base: 3.6 (as of 11-10-2022 - 20:35)
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL PARTIAL
cvss-vector via4 AV:L/AC:L/Au:N/C:N/I:P/A:P
Last major update 11-10-2022 - 20:35
Published 17-05-2022 - 20:15
Last modified 11-10-2022 - 20:35
Back to Top