ID CVE-2022-28181
Summary NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where an unprivileged regular user on the network can cause an out-of-bounds write through a specially crafted shader, which may lead to code execution, denial of service, escalation of privileges, information disclosure, and data tampering. The scope of the impact may extend to other components.
References
Vulnerable Configurations
  • cpe:2.3:a:nvidia:virtual_gpu:13.0:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:13.0:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:13.1:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:13.1:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:13.2:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:13.2:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:11.0:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:11.0:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:11.6:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:11.6:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:11.7:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:11.7:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:virtual_gpu:14.0:*:*:*:*:*:*:*
    cpe:2.3:a:nvidia:virtual_gpu:14.0:*:*:*:*:*:*:*
  • cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
    cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
  • cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
    cpe:2.3:o:linux:linux_kernel:-:*:*:*:*:*:*:*
  • cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:windows:*:*
    cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:windows:*:*
  • cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:linux:*:*
    cpe:2.3:a:nvidia:gpu_display_driver:-:*:*:*:*:linux:*:*
CVSS
Base: 6.9 (as of 26-05-2022 - 18:59)
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
LOCAL MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:L/AC:M/Au:N/C:C/I:C/A:C
Last major update 26-05-2022 - 18:59
Published 17-05-2022 - 20:15
Last modified 26-05-2022 - 18:59
Back to Top