ID CVE-2021-33815
Summary dwa_uncompress in libavcodec/exr.c in FFmpeg 4.4 allows an out-of-bounds array access because dc_count is not strictly checked.
References
Vulnerable Configurations
  • cpe:2.3:a:ffmpeg:ffmpeg:4.4:*:*:*:*:*:*:*
    cpe:2.3:a:ffmpeg:ffmpeg:4.4:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 07-06-2021 - 16:04)
Impact:
Exploitability:
CWE CWE-129
CAPEC
  • Overflow Buffers
    Buffer Overflow attacks target improper or missing bounds checking on buffer operations, typically triggered by input injected by an adversary. As a consequence, an adversary is able to write past the boundaries of allocated buffer regions in memory, causing a program crash or potentially redirection of execution as per the adversaries' choice.
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
Last major update 07-06-2021 - 16:04
Published 03-06-2021 - 17:15
Last modified 07-06-2021 - 16:04
Back to Top