ID CVE-2014-2428
Summary Unspecified vulnerability in Oracle Java SE 6u71, 7u51, and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Deployment.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:infosphere_streams:3.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:infosphere_streams:3.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:infosphere_streams:3.1.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:infosphere_streams:3.1.0:*:*:*:*:*:*:*
  • cpe:2.3:a:ibm:infosphere_streams:3.2.0:*:*:*:*:*:*:*
    cpe:2.3:a:ibm:infosphere_streams:3.2.0:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.11:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.11:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
CVSS
Base: 7.6 (as of 05-01-2018 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK HIGH NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:H/Au:N/C:C/I:C/A:C
redhat via4
advisories
  • rhsa
    id RHSA-2014:0413
  • rhsa
    id RHSA-2014:0414
refmap via4
bid 66870
confirm
gentoo GLSA-201502-12
hp
  • HPSBUX03091
  • HPSBUX03092
  • SSRT101667
  • SSRT101668
Last major update 05-01-2018 - 02:29
Published 16-04-2014 - 02:55
Back to Top