ID CVE-2021-39884
Summary In all versions of GitLab EE since version 8.13, an endpoint discloses names of private groups that have access to a project to low privileged users that are part of that project.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 05-10-2021 - 13:26
Published 05-10-2021 - 13:15
Last modified 05-10-2021 - 13:26
Back to Top