ID CVE-2017-0367
Summary Mediawiki before 1.28.1 / 1.27.2 contains an unsafe use of temporary directory, where having LocalisationCache directory default to system tmp directory is insecure.
References
Vulnerable Configurations
  • cpe:2.3:a:mediawiki:mediawiki:1.27.0:*:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.27.0:*:*:*:*:*:*:*
  • cpe:2.3:a:mediawiki:mediawiki:1.27.0:rc0:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.27.0:rc0:*:*:*:*:*:*
  • cpe:2.3:a:mediawiki:mediawiki:1.27.0:rc1:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.27.0:rc1:*:*:*:*:*:*
  • cpe:2.3:a:mediawiki:mediawiki:1.27.1:*:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.27.1:*:*:*:*:*:*:*
  • cpe:2.3:a:mediawiki:mediawiki:1.28.0:*:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.28.0:*:*:*:*:*:*:*
  • cpe:2.3:a:mediawiki:mediawiki:1.28.0:rc0:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.28.0:rc0:*:*:*:*:*:*
  • cpe:2.3:a:mediawiki:mediawiki:1.28.0:rc1:*:*:*:*:*:*
    cpe:2.3:a:mediawiki:mediawiki:1.28.0:rc1:*:*:*:*:*:*
  • cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*
    cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*
CVSS
Base: 6.5 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE CWE-668
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:P/A:P
refmap via4
confirm
mlist [mediawiki-announce] 20170406 Security Release: 1.28.1 / 1.27.2 / 1.23.16
Last major update 03-10-2019 - 00:03
Published 13-04-2018 - 16:29
Back to Top