ID CVE-2016-9440
Summary An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-31. w3m allows remote attackers to cause a denial of service (segmentation fault and crash) via a crafted HTML page.
References
Vulnerable Configurations
  • cpe:2.3:a:w3m_project:w3m:*:*:*:*:*:*:*:*
    cpe:2.3:a:w3m_project:w3m:*:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 01-07-2017 - 01:30)
Impact:
Exploitability:
CWE CWE-476
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:N/A:P
refmap via4
bid 94407
confirm
gentoo GLSA-201701-08
mlist [oss-security] 20161118 Re: CVE request: w3m - multiple vulnerabilities
Last major update 01-07-2017 - 01:30
Published 12-12-2016 - 02:59
Back to Top