ID CVE-2023-1386
Summary A flaw was found in the 9p passthrough filesystem (9pfs) implementation in QEMU. When a local user in the guest writes an executable file with SUID or SGID, none of these privileged bits are correctly dropped. As a result, in rare circumstances, this flaw could be used by malicious users in the guest to elevate their privileges within the guest and help a host local user to elevate privileges on the host.
References
Vulnerable Configurations
  • cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
    cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
  • cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*
    cpe:2.3:o:fedoraproject:fedora:38:*:*:*:*:*:*:*
CVSS
Base: None
Impact:
Exploitability:
CWE CWE-281
CAPEC
Access
VectorComplexityAuthentication
Impact
ConfidentialityIntegrityAvailability
Last major update 17-04-2024 - 18:15
Published 24-07-2023 - 16:15
Last modified 17-04-2024 - 18:15
Back to Top