ID CVE-2022-28044
Summary Irzip v0.640 was discovered to contain a heap memory corruption via the component lrzip.c:initialise_control.
References
Vulnerable Configurations
  • cpe:2.3:a:irzip_project:irzip:0.640:*:*:*:*:*:*:*
    cpe:2.3:a:irzip_project:irzip:0.640:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 14-05-2022 - 04:15)
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
Last major update 14-05-2022 - 04:15
Published 15-04-2022 - 14:15
Last modified 14-05-2022 - 04:15
Back to Top