ID CVE-2021-42725
Summary Adobe Bridge version 11.1.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious M4A file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.
References
Vulnerable Configurations
  • cpe:2.3:a:adobe:bridge:-:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:-:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:1.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:1.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:1.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:1.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:1.0.4:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:1.0.4:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:2.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:2.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:2.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:2.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:3.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:3.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:10.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:10.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:10.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:10.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:10.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:10.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:11.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:11.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:11.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:11.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:11.1.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:11.1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:bridge:11.1.2:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:bridge:11.1.2:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 03-06-2022 - 18:25)
Impact:
Exploitability:
CWE CWE-788
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
Last major update 03-06-2022 - 18:25
Published 16-11-2021 - 22:15
Last modified 03-06-2022 - 18:25
Back to Top