ID CVE-2020-21595
Summary libde265 v1.0.4 contains a heap buffer overflow in the mc_luma function, which can be exploited via a crafted a file.
References
Vulnerable Configurations
  • cpe:2.3:a:libde265:libde265:1.0.4:*:*:*:*:*:*:*
    cpe:2.3:a:libde265:libde265:1.0.4:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 27-09-2021 - 20:34)
Impact:
Exploitability:
CWE CWE-787
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:N/I:N/A:P
Last major update 27-09-2021 - 20:34
Published 16-09-2021 - 22:15
Last modified 27-09-2021 - 20:34
Back to Top