ID CVE-2017-9330
Summary QEMU (aka Quick Emulator) before 2.9.0, when built with the USB OHCI Emulation support, allows local guest OS users to cause a denial of service (infinite loop) by leveraging an incorrect return value, a different vulnerability than CVE-2017-6505.
References
Vulnerable Configurations
  • cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
    cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
CVSS
Base: 1.9 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:L/AC:M/Au:N/C:N/I:N/A:P
refmap via4
bid 98779
confirm
debian DSA-3920
gentoo GLSA-201706-03
mlist
  • [debian-lts-announce] 20180906 [SECURITY] [DLA 1497-1] qemu security update
  • [oss-security] 20170601 CVE-2017-9330 Qemu: usb: ohci: infinite loop due to incorrect return value
Last major update 03-10-2019 - 00:03
Published 08-06-2017 - 16:29
Back to Top