ID CVE-2017-9310
Summary QEMU (aka Quick Emulator), when built with the e1000e NIC emulation support, allows local guest OS privileged users to cause a denial of service (infinite loop) via vectors related to setting the initial receive / transmit descriptor head (TDH/RDH) outside the allocated descriptor buffer.
References
Vulnerable Configurations
  • cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
    cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
CVSS
Base: 1.9 (as of 03-10-2019 - 00:03)
Impact:
Exploitability:
CWE CWE-835
CAPEC
Access
VectorComplexityAuthentication
LOCAL MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:L/AC:M/Au:N/C:N/I:N/A:P
redhat via4
advisories
  • rhsa
    id RHSA-2017:2392
  • rhsa
    id RHSA-2017:2408
refmap via4
bid 98766
confirm
debian DSA-3920
gentoo GLSA-201706-03
mlist [oss-security] 20170531 CVE-2017-9310 Qemu: net: infinite loop in e1000e NIC emulation
Last major update 03-10-2019 - 00:03
Published 08-06-2017 - 16:29
Back to Top