ID CVE-2016-3552
Summary Unspecified vulnerability in Oracle Java SE 8u92 allows local users to affect confidentiality, integrity, and availability via vectors related to Install.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.8.0:update92:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:update92:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:update_92:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:update_92:*:*:*:*:*:*
CVSS
Base: 6.2 (as of 08-09-2020 - 12:30)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
LOCAL HIGH NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:L/AC:H/Au:N/C:C/I:C/A:C
redhat via4
advisories
rhsa
id RHSA-2016:1475
rpms
  • java-1.8.0-oracle-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-devel-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-devel-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-javafx-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-javafx-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-jdbc-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-jdbc-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-plugin-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-plugin-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-src-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-src-1:1.8.0.101-1jpp.1.el7
refmap via4
bid
  • 91787
  • 92000
confirm
gentoo GLSA-201610-08
sectrack 1036365
suse
  • SUSE-SU-2016:2012
  • openSUSE-SU-2016:1979
  • openSUSE-SU-2016:2051
Last major update 08-09-2020 - 12:30
Published 21-07-2016 - 10:13
Last modified 08-09-2020 - 12:30
Back to Top