ID CVE-2016-3498
Summary Unspecified vulnerability in Oracle Java SE 7u101 and 8u92 allows remote attackers to affect availability via vectors related to JavaFX.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.7.0:update101:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update101:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.8.0:update92:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:update92:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_101:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_101:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:update_92:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:update_92:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 08-09-2020 - 12:59)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
redhat via4
advisories
  • rhsa
    id RHSA-2016:1475
  • rhsa
    id RHSA-2016:1476
rpms
  • java-1.8.0-oracle-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-devel-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-devel-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-javafx-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-javafx-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-jdbc-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-jdbc-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-plugin-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-plugin-1:1.8.0.101-1jpp.1.el7
  • java-1.8.0-oracle-src-1:1.8.0.101-1jpp.1.el6_8
  • java-1.8.0-oracle-src-1:1.8.0.101-1jpp.1.el7
  • java-1.7.0-oracle-1:1.7.0.111-1jpp.1.el5_11
  • java-1.7.0-oracle-1:1.7.0.111-1jpp.1.el6_8
  • java-1.7.0-oracle-1:1.7.0.111-1jpp.1.el7
  • java-1.7.0-oracle-devel-1:1.7.0.111-1jpp.1.el5_11
  • java-1.7.0-oracle-devel-1:1.7.0.111-1jpp.1.el6_8
  • java-1.7.0-oracle-devel-1:1.7.0.111-1jpp.1.el7
  • java-1.7.0-oracle-javafx-1:1.7.0.111-1jpp.1.el5_11
  • java-1.7.0-oracle-javafx-1:1.7.0.111-1jpp.1.el6_8
  • java-1.7.0-oracle-javafx-1:1.7.0.111-1jpp.1.el7
  • java-1.7.0-oracle-jdbc-1:1.7.0.111-1jpp.1.el5_11
  • java-1.7.0-oracle-jdbc-1:1.7.0.111-1jpp.1.el6_8
  • java-1.7.0-oracle-jdbc-1:1.7.0.111-1jpp.1.el7
  • java-1.7.0-oracle-plugin-1:1.7.0.111-1jpp.1.el5_11
  • java-1.7.0-oracle-plugin-1:1.7.0.111-1jpp.1.el6_8
  • java-1.7.0-oracle-plugin-1:1.7.0.111-1jpp.1.el7
  • java-1.7.0-oracle-src-1:1.7.0.111-1jpp.1.el5_11
  • java-1.7.0-oracle-src-1:1.7.0.111-1jpp.1.el6_8
  • java-1.7.0-oracle-src-1:1.7.0.111-1jpp.1.el7
refmap via4
bid
  • 91787
  • 91956
confirm
gentoo GLSA-201610-08
sectrack 1036365
suse
  • SUSE-SU-2016:1997
  • SUSE-SU-2016:2012
  • openSUSE-SU-2016:1979
  • openSUSE-SU-2016:2050
  • openSUSE-SU-2016:2051
  • openSUSE-SU-2016:2052
  • openSUSE-SU-2016:2058
Last major update 08-09-2020 - 12:59
Published 21-07-2016 - 10:12
Last modified 08-09-2020 - 12:59
Back to Top