ID CVE-2015-4902
Summary Unspecified vulnerability in Oracle Java SE 6u101, 7u85, and 8u60 allows remote attackers to affect integrity via unknown vectors related to Deployment.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.6.0:update_101:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.6.0:update_101:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.7.0:update_85:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update_85:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.8.0:update_60:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:update_60:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_101:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.6.0:update_101:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_85:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_85:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:update_60:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:update_60:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 24-12-2016 - 02:59)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:N
redhat via4
advisories
  • rhsa
    id RHSA-2015:1926
  • rhsa
    id RHSA-2015:1927
  • rhsa
    id RHSA-2015:1928
  • rhsa
    id RHSA-2015:2506
  • rhsa
    id RHSA-2015:2507
  • rhsa
    id RHSA-2015:2508
  • rhsa
    id RHSA-2015:2509
  • rhsa
    id RHSA-2015:2518
  • rhsa
    id RHSA-2016:1430
refmap via4
bid 77241
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
gentoo GLSA-201603-11
sectrack 1033884
suse
  • SUSE-SU-2015:2166
  • SUSE-SU-2015:2168
  • SUSE-SU-2015:2182
  • SUSE-SU-2015:2192
  • SUSE-SU-2015:2216
  • SUSE-SU-2015:2268
  • SUSE-SU-2016:0113
  • openSUSE-SU-2015:1905
  • openSUSE-SU-2016:0270
Last major update 24-12-2016 - 02:59
Published 22-10-2015 - 00:00
Back to Top