ID CVE-2014-6549
Summary Unspecified vulnerability in Oracle Java SE 8u25 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Libraries. As per: http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.8.0:update25:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:update25:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:update_25:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:update_25:*:*:*:*:*:*
CVSS
Base: 10.0 (as of 08-09-2020 - 12:30)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:N/C:C/I:C/A:C
redhat via4
advisories
rhsa
id RHSA-2015:0080
rpms
  • java-1.8.0-openjdk-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-openjdk-debuginfo-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-openjdk-demo-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-openjdk-devel-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-openjdk-headless-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-openjdk-javadoc-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-openjdk-src-1:1.8.0.31-1.b13.el6_6
  • java-1.8.0-oracle-1:1.8.0.31-1jpp.1.el6
  • java-1.8.0-oracle-devel-1:1.8.0.31-1jpp.1.el6
  • java-1.8.0-oracle-javafx-1:1.8.0.31-1jpp.1.el6
  • java-1.8.0-oracle-jdbc-1:1.8.0.31-1jpp.1.el6
  • java-1.8.0-oracle-plugin-1:1.8.0.31-1jpp.1.el6
  • java-1.8.0-oracle-src-1:1.8.0.31-1jpp.1.el6
  • java-1.7.1-ibm-1:1.7.1.2.10-1jpp.3.el6_6
  • java-1.7.1-ibm-1:1.7.1.2.10-1jpp.3.el7_0
  • java-1.7.1-ibm-demo-1:1.7.1.2.10-1jpp.3.el6_6
  • java-1.7.1-ibm-demo-1:1.7.1.2.10-1jpp.3.el7_0
  • java-1.7.1-ibm-devel-1:1.7.1.2.10-1jpp.3.el6_6
  • java-1.7.1-ibm-devel-1:1.7.1.2.10-1jpp.3.el7_0
  • java-1.7.1-ibm-jdbc-1:1.7.1.2.10-1jpp.3.el6_6
  • java-1.7.1-ibm-jdbc-1:1.7.1.2.10-1jpp.3.el7_0
  • java-1.7.1-ibm-plugin-1:1.7.1.2.10-1jpp.3.el6_6
  • java-1.7.1-ibm-plugin-1:1.7.1.2.10-1jpp.3.el7_0
  • java-1.7.1-ibm-src-1:1.7.1.2.10-1jpp.3.el6_6
  • java-1.7.1-ibm-src-1:1.7.1.2.10-1jpp.3.el7_0
  • java-1.7.0-ibm-1:1.7.0.8.10-1jpp.4.el5
  • java-1.7.0-ibm-demo-1:1.7.0.8.10-1jpp.4.el5
  • java-1.7.0-ibm-devel-1:1.7.0.8.10-1jpp.4.el5
  • java-1.7.0-ibm-jdbc-1:1.7.0.8.10-1jpp.4.el5
  • java-1.7.0-ibm-plugin-1:1.7.0.8.10-1jpp.4.el5
  • java-1.7.0-ibm-src-1:1.7.0.8.10-1jpp.4.el5
refmap via4
bid 72137
confirm
gentoo GLSA-201507-14
sectrack 1031580
suse SUSE-SU-2015:0336
Last major update 08-09-2020 - 12:30
Published 21-01-2015 - 15:28
Last modified 08-09-2020 - 12:30
Back to Top