ID CVE-2014-6534
Summary Unspecified vulnerability in the Oracle WebLogic Server component in Oracle Fusion Middleware 10.0.2.0, 10.3.6.0, 12.1.1.0, 12.1.2.0, and 12.1.3.0 allows remote authenticated users to affect integrity via vectors related to WLS Console.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:fusion_middleware:10.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:10.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:10.3.6:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:10.3.6:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:12.1.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:12.1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:12.1.2.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:12.1.2.0.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:12.1.3.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:12.1.3.0.0:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 09-11-2015 - 19:06)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:N/I:P/A:N
refmap via4
bid 70449
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
Last major update 09-11-2015 - 19:06
Published 15-10-2014 - 22:55
Back to Top