ID CVE-2014-6523
Summary Unspecified vulnerability in the Oracle Applications Framework component in Oracle E-Business Suite 12.1.3, 12.2.2, 12.2.3, and 12.2.4 allows remote authenticated users to affect confidentiality via vectors related to REST Interface.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:e-business_suite:12.1.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:e-business_suite:12.1.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:e-business_suite:12.2.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:e-business_suite:12.2.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:e-business_suite:12.2.3:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:e-business_suite:12.2.3:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:e-business_suite:12.2.4:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:e-business_suite:12.2.4:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 04-11-2015 - 18:15)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:P/I:N/A:N
refmap via4
bid 70461
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
sectrack 1031042
secunia 61781
Last major update 04-11-2015 - 18:15
Published 15-10-2014 - 22:55
Back to Top