ID CVE-2014-6482
Summary Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.53 and 8.54 allows remote authenticated users to affect integrity via unknown vectors related to Updates Change Assistant.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:peoplesoft_products:8.53:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:8.53:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_products:8.54:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:8.54:*:*:*:*:*:*:*
CVSS
Base: 4.0 (as of 06-11-2015 - 15:08)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW SINGLE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:S/C:N/I:P/A:N
refmap via4
bid 70558
confirm http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
sectrack 1031044
secunia 61701
Last major update 06-11-2015 - 15:08
Published 15-10-2014 - 15:55
Back to Top