ID CVE-2014-2495
Summary Unspecified vulnerability in the PeopleSoft Enterprise SCM Purchasing component in Oracle PeopleSoft Products 9.1 and 9.2 allows remote authenticated users to affect confidentiality via unknown vectors related to Purchasing.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:peoplesoft_products:9.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:9.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:peoplesoft_products:9.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:peoplesoft_products:9.2:*:*:*:*:*:*:*
CVSS
Base: 2.3 (as of 09-10-2018 - 19:43)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
ADJACENT_NETWORK MEDIUM SINGLE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:A/AC:M/Au:S/C:P/I:N/A:N
refmap via4
bugtraq 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities
confirm
fulldisc 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities
sectrack 1030586
Last major update 09-10-2018 - 19:43
Published 17-07-2014 - 05:10
Back to Top