ID CVE-2014-2481
Summary Unspecified vulnerability in the Oracle WebLogic Server component in Oracle Fusion Middleware 10.0.2.0, 10.3.6.0, 12.1.1.0, and 12.1.2.0 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors, a different vulnerability than CVE-2014-2480.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:fusion_middleware:10.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:10.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:10.3.6:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:10.3.6:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:12.1.1:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:12.1.1:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:fusion_middleware:12.1.2.0.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:fusion_middleware:12.1.2.0.0:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 09-10-2018 - 19:43)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
bugtraq 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities
confirm
fulldisc 20141205 NEW: VMSA-2014-0012 - VMware vSphere product updates address security vulnerabilities
Last major update 09-10-2018 - 19:43
Published 17-07-2014 - 05:10
Back to Top