ID CVE-2014-2422
Summary Unspecified vulnerability in Oracle Java SE 7u51 and 8, and JavaFX 2.2.51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors. per: http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets
References
Vulnerable Configurations
  • cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.23:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:b.11.31:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.2.51:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.2.51:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 05-01-2018 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
redhat via4
advisories
rhsa
id RHSA-2014:0413
refmap via4
bid 66912
confirm http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html
gentoo GLSA-201502-12
hp
  • HPSBUX03091
  • SSRT101667
Last major update 05-01-2018 - 02:29
Published 16-04-2014 - 02:55
Back to Top