ID CVE-2014-2401
Summary Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8; JavaFX 2.2.51; and Java SE Embedded 7u51 allows remote attackers to affect confidentiality via unknown vectors related to 2D.
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.5.0:update_61:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.5.0:update_61:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.6.0:update_71:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.7.0:update_51:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.5.0:update_61:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.5.0:update_61:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.6.0:update_71:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.7.0:update_51:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:javafx:2.2.51:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:javafx:2.2.51:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 05-01-2018 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:N
redhat via4
advisories
  • rhsa
    id RHSA-2014:0413
  • rhsa
    id RHSA-2014:0414
refmap via4
bid 66911
confirm
gentoo GLSA-201502-12
hp
  • HPSBUX03091
  • HPSBUX03092
  • SSRT101667
  • SSRT101668
secunia
  • 58974
  • 59058
Last major update 05-01-2018 - 02:29
Published 16-04-2014 - 01:55
Back to Top