ID CVE-2014-0463
Summary Unspecified vulnerability in Oracle Java SE 8 allows remote attackers to affect confidentiality via unknown vectors related to Scripting, a different vulnerability than CVE-2014-0464. Per: http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html "Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets."
References
Vulnerable Configurations
  • cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jdk:1.8.0:*:*:*:*:*:*:*
  • cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
    cpe:2.3:a:oracle:jre:1.8.0:*:*:*:*:*:*:*
CVSS
Base: 4.3 (as of 07-01-2017 - 02:59)
Impact:
Exploitability:
CWE NVD-CWE-noinfo
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:N/A:N
refmap via4
bid 66908
confirm http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html
gentoo GLSA-201502-12
Last major update 07-01-2017 - 02:59
Published 16-04-2014 - 01:55
Back to Top