ID CVE-2006-7180
Summary ieee80211_output.c in MadWifi before 0.9.3 sends unencrypted packets before WPA authentication succeeds, which allows remote attackers to obtain sensitive information (related to network structure), and possibly cause a denial of service (disrupted authentication) and conduct spoofing attacks.
References
Vulnerable Configurations
  • cpe:2.3:a:madwifi:madwifi:*:*:*:*:*:*:*:*
    cpe:2.3:a:madwifi:madwifi:*:*:*:*:*:*:*:*
CVSS
Base: 6.8 (as of 16-10-2018 - 16:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:M/Au:N/C:P/I:P/A:P
refmap via4
bid 23434
bugtraq 20070423 FLEA-2007-0012-1: madwifi
confirm
gentoo GLSA-200704-15
mandriva MDKSA-2007:082
secunia
  • 24670
  • 24841
  • 24931
  • 25861
  • 26083
suse SUSE-SR:2007:014
ubuntu USN-479-1
vupen ADV-2007-1187
xf madwifi-wpa-weak-security(33514)
statements via4
contributor Mark J Cox
lastmodified 2007-04-17
organization Red Hat
statement Not vulnerable. The MadWiFi wireless driver is not shipped with Red Hat Enterprise Linux 2.1, 3, 4, or 5.
Last major update 16-10-2018 - 16:29
Published 30-03-2007 - 01:19
Back to Top