ID CVE-2006-6236
Summary Adobe Reader (Adobe Acrobat Reader) 7.0 through 7.0.8 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long argument string to the (1) src, (2) setPageMode, (3) setLayoutMode, and (4) setNamedDest methods in an AcroPDF ActiveX control, a different set of vectors than CVE-2006-6027.
References
Vulnerable Configurations
  • cpe:2.3:a:adobe:acrobat_reader:7.0:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.1:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.1:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.2:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.2:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.3:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.3:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.4:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.4:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.5:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.5:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.6:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.6:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.7:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.7:*:*:*:*:*:*:*
  • cpe:2.3:a:adobe:acrobat_reader:7.0.8:*:*:*:*:*:*:*
    cpe:2.3:a:adobe:acrobat_reader:7.0.8:*:*:*:*:*:*:*
CVSS
Base: 9.3 (as of 17-10-2018 - 21:47)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK MEDIUM NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:M/Au:N/C:C/I:C/A:C
refmap via4
bid
  • 21338
  • 21813
bugtraq 20061205 eEye's Zero-Day Tracker Launch
cert-vn VU#198908
confirm http://www.adobe.com/support/security/advisories/apsa06-02.html
exploit-db 3040
misc http://research.eeye.com/html/alerts/zeroday/20061128.html
secunia 23138
vupen ADV-2006-4751
xf
  • adobe-acrobat-acropdf-code-execution(30574)
  • adobe-acropdf-activex-dos(31167)
statements via4
contributor Mark J Cox
lastmodified 2006-12-19
organization Red Hat
statement Not vulnerable. This issue does not affect the Linux version of Adobe Reader.
Last major update 17-10-2018 - 21:47
Published 03-12-2006 - 19:28
Back to Top