ID CVE-2006-2050
Summary SQL injection vulnerability in dcboard.cgi in DCScripts DCForumLite 3.0 allows remote attackers to execute arbitrary SQL commands via the az parameter.
References
Vulnerable Configurations
  • cpe:2.3:a:dcscripts:dcforumlite:3.0:*:*:*:*:*:*:*
    cpe:2.3:a:dcscripts:dcforumlite:3.0:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 18-10-2018 - 16:37)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL NONE NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:N/A:N
refmap via4
bid 17697
bugtraq 20060425 DCForumLite V 3.0<--XSS/SQL Injection
osvdb 24989
sreason 792
xf deforumlite-dcboard-sql-injection(26084)
statements via4
contributor Joshua Bressers
lastmodified 2008-05-08
organization Red Hat
statement Red Hat does not consider this to be a security issue. The FastCGI server is local trusted code and not under the control of an attacker, no trust boundary is crossed. For more information please see: https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2008-2050
Last major update 18-10-2018 - 16:37
Published 26-04-2006 - 20:06
Back to Top