ID CVE-2006-1689
Summary Unspecified vulnerability in su in HP HP-UX B.11.11, when using the LDAP netgroup feature, allows local users to gain unspecified access. HP-UX B.11.11: Install PHCO_34545 or later.
References
Vulnerable Configurations
  • cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
CVSS
Base: 7.2 (as of 18-10-2018 - 16:33)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:L/AC:L/Au:N/C:C/I:C/A:C
oval via4
accepted 2014-03-24T04:00:40.221-04:00
class vulnerability
contributors
  • name Robert L. Hollis
    organization ThreatGuard, Inc.
  • name Todd Dolinsky
    organization Opsware, Inc.
  • name Todd Dolinsky
    organization Opsware, Inc.
  • name Michael Wood
    organization Hewlett-Packard
  • name Sushant Kumar Singh
    organization Hewlett-Packard
description Unspecified vulnerability in su in HP HP-UX B.11.11, when using the LDAP netgroup feature, allows local users to gain unspecified access.
family unix
id oval:org.mitre.oval:def:1754
status accepted
submitted 2006-04-06T06:39:00.000-04:00
title HP-UX su(1) Local Unauthorized Access
version 38
refmap via4
bid 17400
hp
  • HPSBUX02111
  • SSRT061132
osvdb 24449
sectrack 1015874
secunia 19560
vupen ADV-2006-1272
xf hpux-su-ldap-privilege-escalation(25691)
Last major update 18-10-2018 - 16:33
Published 11-04-2006 - 00:02
Back to Top