ID CVE-2006-0746
Summary Certain patches for kpdf do not include all relevant patches from xpdf that were associated with CVE-2005-3627, which allows context-dependent attackers to exploit vulnerabilities that were present in CVE-2005-3627.
References
Vulnerable Configurations
  • cpe:2.3:a:xpdf:xpdf:*:*:*:*:*:*:*:*
    cpe:2.3:a:xpdf:xpdf:*:*:*:*:*:*:*:*
CVSS
Base: 7.5 (as of 19-10-2018 - 15:46)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:P/I:P/A:P
oval via4
accepted 2013-04-29T04:14:04.040-04:00
class vulnerability
contributors
  • name Aharon Chernin
    organization SCAP.com, LLC
  • name Dragos Prisaca
    organization G2, Inc.
definition_extensions
  • comment The operating system installed on the system is Red Hat Enterprise Linux 4
    oval oval:org.mitre.oval:def:11831
  • comment CentOS Linux 4.x
    oval oval:org.mitre.oval:def:16636
  • comment Oracle Linux 4.x
    oval oval:org.mitre.oval:def:15990
description Certain patches for kpdf do not include all relevant patches from xpdf that were associated with CVE-2005-3627, which allows context-dependent attackers to exploit vulnerabilities that were present in CVE-2005-3627.
family unix
id oval:org.mitre.oval:def:11441
status accepted
submitted 2010-07-09T03:56:16-04:00
title Certain patches for kpdf do not include all relevant patches from xpdf that were associated with CVE-2005-3627, which allows context-dependent attackers to exploit vulnerabilities that were present in CVE-2005-3627.
version 23
redhat via4
advisories
bugzilla
id 184307
title CVE-2006-0746 kpdf buffer overflow
oval
AND
comment Red Hat Enterprise Linux 4 is installed
oval oval:com.redhat.rhba:tst:20070304001
rhsa
id RHSA-2006:0262
released 2006-03-09
severity Important
title RHSA-2006:0262: kdegraphics security update (Important)
refmap via4
bid 17039
bugtraq 20060310 [KDE Security Advisory] kpdf of KDE 3.3.x heap based buffer overflow
confirm http://www.kde.org/info/security/advisory-20060202-1.txt
debian DSA-1008
mandriva MDKSA-2006:054
sectrack 1015751
secunia
  • 19189
  • 19190
  • 19264
sreason 566
xf kde-kpdf-patch-bo(25146)
Last major update 19-10-2018 - 15:46
Published 09-03-2006 - 00:02
Back to Top