ID CVE-2002-1794
Summary Unknown vulnerability in pam_authz in the LDAP-UX Integration product on HP-UX 11.00 and 11.11 allows remote attackers to execute r-commands with privileges of other users.
References
Vulnerable Configurations
  • cpe:2.3:a:hp:ldap-ux_integration:b.02.00:*:*:*:*:*:*:*
    cpe:2.3:a:hp:ldap-ux_integration:b.02.00:*:*:*:*:*:*:*
  • cpe:2.3:a:hp:ldap-ux_integration:b.03.00:*:*:*:*:*:*:*
    cpe:2.3:a:hp:ldap-ux_integration:b.03.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.00:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
CVSS
Base: 10.0 (as of 11-10-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
COMPLETE COMPLETE COMPLETE
cvss-vector via4 AV:N/AC:L/Au:N/C:C/I:C/A:C
oval via4
accepted 2014-03-24T04:01:42.808-04:00
class vulnerability
contributors
  • name Michael Wood
    organization Hewlett-Packard
  • name Sushant Kumar Singh
    organization Hewlett-Packard
description Unknown vulnerability in pam_authz in the LDAP-UX Integration product on HP-UX 11.00 and 11.11 allows remote attackers to execute r-commands with privileges of other users.
family unix
id oval:org.mitre.oval:def:5593
status accepted
submitted 2008-07-09T16:48:33.000-04:00
title HP-UX running LDAP-UX Integration, Remote Increased Privilege
version 35
refmap via4
bid 5839
ciac N-006
hp HPSBUX0209-221
xf hp-ldapux-pamauthz-bypass(10266)
Last major update 11-10-2017 - 01:29
Published 31-12-2002 - 05:00
Back to Top