ID CVE-2002-0085
Summary cachefsd in Solaris 2.6, 7, and 8 allows remote attackers to cause a denial of service (crash) via an invalid procedure call in an RPC request.
References
Vulnerable Configurations
  • cpe:2.3:o:sun:solaris:2.6:*:*:*:*:*:*:*
    cpe:2.3:o:sun:solaris:2.6:*:*:*:*:*:*:*
  • cpe:2.3:o:sun:solaris:8.0:*:sparc:*:*:*:*:*
    cpe:2.3:o:sun:solaris:8.0:*:sparc:*:*:*:*:*
  • cpe:2.3:o:sun:solaris:8.0:*:x86:*:*:*:*:*
    cpe:2.3:o:sun:solaris:8.0:*:x86:*:*:*:*:*
  • cpe:2.3:o:sun:sunos:5.7:*:*:*:*:*:*:*
    cpe:2.3:o:sun:sunos:5.7:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 30-10-2018 - 16:26)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE NONE PARTIAL
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:N/A:P
oval via4
accepted 2010-09-20T04:00:24.850-04:00
class vulnerability
contributors
  • name Brian Soby
    organization The MITRE Corporation
  • name Todd Dolinsky
    organization Opsware, Inc.
  • name Jonathan Baker
    organization The MITRE Corporation
description cachefsd in Solaris 2.6, 7, and 8 allows remote attackers to cause a denial of service (crash) via an invalid procedure call in an RPC request.
family unix
id oval:org.mitre.oval:def:4329
status accepted
submitted 2005-02-01T12:00:00.000-04:00
title cachefsd DoS via Invalid RPC Request
version 34
refmap via4
bid 4634
bugtraq 20020429 eSecurityOnline Security Advisory 2397 - Sun Solaris admintool -d and PRODVERS buffer overflow vulnerabilities
misc http://www.esecurityonline.com/advisories/eSO4197.asp
vulnwatch 20020429 eSecurityOnline Security Advisory 4197 - Sun Solaris cachefsd denial of service vulnerability
xf solaris-cachefsd-rpc-dos(8956)
Last major update 30-10-2018 - 16:26
Published 15-03-2002 - 05:00
Back to Top