ID CVE-2001-0772
Summary Buffer overflows and other vulnerabilities in multiple Common Desktop Environment (CDE) modules in HP-UX 10.10 through 11.11 allow attackers to cause a denial of service and possibly gain additional privileges.
References
Vulnerable Configurations
  • cpe:2.3:o:hp:hp-ux:10.10:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.10:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:-:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:-:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:7.00:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:7.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:7.02:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:7.02:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:7.04:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:7.04:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:7.06:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:7.06:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:7.08:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:7.08:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.00:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.01:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.01:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.02:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.02:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.04:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.04:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.05:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.05:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.06:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.06:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.07:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.07:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.08:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.08:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:8.09:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:8.09:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.00:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.01:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.01:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.03:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.03:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.04:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.04:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.05:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.05:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.06:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.06:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.07:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.07:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.08:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.08:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.09:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.09:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:9.10:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:9.10:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.00:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.01:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.01:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.02:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.02:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.03:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.03:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.08:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.08:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.09:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.09:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.16:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.16:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.20:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.20:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.24:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.24:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.26:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.26:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.30:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.30:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:10.34:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:10.34:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.00:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.00:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.0.4:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.0.4:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.2:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.2:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.04:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.04:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.10:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.10:*:*:*:*:*:*:*
  • cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
    cpe:2.3:o:hp:hp-ux:11.11:*:*:*:*:*:*:*
CVSS
Base: 4.6 (as of 19-12-2017 - 02:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
LOCAL LOW NONE
Impact
ConfidentialityIntegrityAvailability
PARTIAL PARTIAL PARTIAL
cvss-vector via4 AV:L/AC:L/Au:N/C:P/I:P/A:P
oval via4
accepted 2014-03-24T04:01:49.614-04:00
class vulnerability
contributors
  • name Michael Wood
    organization Hewlett-Packard
  • name Sushant Kumar Singh
    organization Hewlett-Packard
description Buffer overflows and other vulnerabilities in multiple Common Desktop Environment (CDE) modules in HP-UX 10.10 through 11.11 allow attackers to cause a denial of service and possibly gain additional privileges.
family unix
id oval:org.mitre.oval:def:6022
status accepted
submitted 2008-09-02T16:54:45.000-04:00
title HP-UX running CDE, Local Increased Privilege, Denial of Service (DoS)
version 34
refmap via4
hp HPSBUX0105-151
xf hpux-cde-bo(6585)
Last major update 19-12-2017 - 02:29
Published 18-10-2001 - 04:00
Back to Top