ID CVE-2001-0730
Summary split-logfile in Apache 1.3.20 allows remote attackers to overwrite arbitrary files that end in the .log extension via an HTTP request with a / (slash) in the Host: header.
References
Vulnerable Configurations
  • cpe:2.3:a:apache:http_server:1.3.20:*:*:*:*:*:*:*
    cpe:2.3:a:apache:http_server:1.3.20:*:*:*:*:*:*:*
CVSS
Base: 5.0 (as of 10-10-2017 - 01:29)
Impact:
Exploitability:
CWE NVD-CWE-Other
CAPEC
Access
VectorComplexityAuthentication
NETWORK LOW NONE
Impact
ConfidentialityIntegrityAvailability
NONE PARTIAL NONE
cvss-vector via4 AV:N/AC:L/Au:N/C:N/I:P/A:N
redhat via4
advisories
  • rhsa
    id RHSA-2001:126
  • rhsa
    id RHSA-2001:164
refmap via4
conectiva CLA-2001:430
confirm http://www.apacheweek.com/issues/01-09-28#security
engarde ESA-20011019-01
mandrake MDKSA-2001:077
xf apache-log-file-overwrite(7419)
statements via4
contributor Mark J Cox
lastmodified 2008-07-02
organization Apache
statement Fixed in Apache HTTP Server 1.3.22: http://httpd.apache.org/security/vulnerabilities_13.html
Last major update 10-10-2017 - 01:29
Published 30-10-2001 - 05:00
Last modified 10-10-2017 - 01:29
Back to Top