ID CVE-2019-1680
Summary A vulnerability in Cisco Webex Business Suite could allow an unauthenticated, remote attacker to inject arbitrary text into a user's browser. The vulnerability is due to improper validation of input. An attacker could exploit this vulnerability by convincing a targeted user to view a malicious URL. A successful exploit could allow the attacker to inject arbitrary text into the user's browser. The attacker could use the content injection to conduct spoofing attacks. Versions prior than 3.0.9 are affected.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
refmap via4
bid 106939
cisco 20190206 Cisco Webex Business Suite Content Injection Vulnerability
Last major update 09-02-2019 - 06:29
Published 07-02-2019 - 16:29
Last modified 09-02-2019 - 06:29
Back to Top