ID CVE-2018-1000079
Summary RubyGems version Ruby 2.2 series: 2.2.9 and earlier, Ruby 2.3 series: 2.3.6 and earlier, Ruby 2.4 series: 2.4.3 and earlier, Ruby 2.5 series: 2.5.0 and earlier, prior to trunk revision 62422 contains a Directory Traversal vulnerability in gem installation that can result in the gem could write to arbitrary filesystem locations during installation. This attack appear to be exploitable via the victim must install a malicious gem. This vulnerability appears to have been fixed in 2.7.6.
Vulnerable Configurations
Base: None
refmap via4
Last major update 13-03-2018 - 11:29
Published 13-03-2018 - 11:29
Last modified 13-03-2018 - 11:29
Back to Top