ID CVE-2017-8806
Summary The Debian pg_ctlcluster, pg_createcluster, and pg_upgradecluster scripts, as distributed in the Debian postgresql-common package before 181+deb9u1 for PostgreSQL (and other packages related to Debian and Ubuntu), handled symbolic links insecurely, which could result in local denial of service by overwriting arbitrary files.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
Last major update 13-11-2017 - 04:29
Published 13-11-2017 - 04:29
Last modified 16-11-2017 - 21:29
Back to Top