ID CVE-2017-14388
Summary Cloud Foundry Foundation GrootFS release 0.3.x versions prior to 0.30.0 do not validate DiffIDs, allowing specially crafted images to poison the grootfs volume cache. For example, this could allow an attacker to provide an image layer that GrootFS would consider to be the Ubuntu base layer.
References
Vulnerable Configurations
CVSS
Base: None
Impact:
Exploitability:
Last major update 13-11-2017 - 12:29
Published 13-11-2017 - 12:29
Last modified 13-11-2017 - 12:29
Back to Top