IDCVSSSummaryLast (major) updatePublished
CVE-2018-13052 7.5
In CyberArk Endpoint Privilege Manager (formerly Viewfinity), Privilege Escalation is possible if the attacker has one process that executes as Admin.
03-10-2019 - 00:03 05-07-2018 - 20:29
CVE-2018-14894 4.6
CyberArk Endpoint Privilege Manager 10.2.1.603 and earlier allows an attacker (who is able to edit permissions of a file) to bypass intended access restrictions and execute blocked applications.
03-10-2019 - 00:03 09-04-2019 - 18:29
CVE-2019-9627 6.9
A buffer overflow in the kernel driver CybKernelTracker.sys in CyberArk Endpoint Privilege Manager versions prior to 10.7 allows an attacker (without Administrator privileges) to escalate privileges or crash the machine by loading an image, such as a
21-07-2021 - 11:39 08-03-2019 - 19:29
Back to Top Mark selected
Back to Top