IDCVSSSummaryLast (major) updatePublished
CVE-2005-4335 7.8
ProjectForum 4.7.0 and earlier allows remote attackers to cause a denial of service (crash) via a crafted pageid parameter to admin/versions.html.
20-09-2008 - 04:42 17-12-2005 - 11:03
CVE-2005-4336 4.3
Cross-site scripting (XSS) vulnerability in ProjectForum 4.7.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) fwd parameter in admin/adminsignin.html and (2) originalpageid parameter in admin/newpage.html assoc
08-03-2011 - 02:28 17-12-2005 - 11:03
Back to Top Mark selected
Back to Top