IDCVSSSummaryLast (major) updatePublished
CVE-2020-14159 6.5
By using an Automate API in ConnectWise Automate before 2020.5.178, a remote authenticated user could execute commands and/or modifications within an individual Automate instance by triggering an SQL injection vulnerability in /LabTech/agent.aspx. Th
24-06-2020 - 14:07 15-06-2020 - 19:15
Back to Top Mark selected
Back to Top