IDCVSSSummaryLast (major) updatePublished
CVE-2017-1000125 5.0
Codiad(full version) is vulnerable to write anything to configure file in the installation resulting upload a webshell.
03-10-2019 - 00:03 17-11-2017 - 05:29
CVE-2017-11366 7.5
components/filemanager/class.filemanager.php in Codiad before 2.8.4 is vulnerable to remote command execution because shell commands can be embedded in parameter values, as demonstrated by search_file_type.
03-10-2019 - 00:03 21-08-2017 - 01:29
CVE-2018-14009 10.0
Codiad through 2.8.4 allows Remote Code Execution, a different vulnerability than CVE-2017-11366 and CVE-2017-15689.
31-03-2021 - 15:30 12-07-2018 - 16:29
CVE-2019-19208 7.5
Codiad Web IDE through 2.8.4 allows PHP Code injection.
18-03-2020 - 19:02 16-03-2020 - 15:15
Back to Top Mark selected
Back to Top