IDCVSSSummaryLast (major) updatePublished
CVE-2021-36765 5.0
In CODESYS EtherNetIP before 4.1.0.0, specific EtherNet/IP requests may cause a null pointer dereference in the downloaded vulnerable EtherNet/IP stack that is executed by the CODESYS Control runtime system.
11-08-2021 - 00:00 04-08-2021 - 14:15
Back to Top Mark selected
Back to Top