IDCVSSSummaryLast (major) updatePublished
CVE-2019-25148 None
The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.9.0.3 due to insufficient input sanitization. This makes it possible for unauthenticated attackers to inject arbitrary HTML in pages that execut
12-06-2023 - 18:10 07-06-2023 - 02:15
CVE-2019-25144 None
The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.2.10 due to insufficient input sanitization. This makes it possible for unauthenticated attackers to inject arbitrary HTML in pages that execute
13-06-2023 - 16:05 07-06-2023 - 02:15
Back to Top Mark selected
Back to Top