IDCVSSSummaryLast (major) updatePublished
CVE-2018-19393 7.8
Cobham Satcom Sailor 800 and 900 devices contained a vulnerability that allowed for arbitrary writing of content to the system's configuration file. This was exploitable via multiple attack vectors depending on the device's configuration. Further ana
03-10-2019 - 00:03 15-03-2019 - 16:29
CVE-2018-19394 3.5
Cobham Satcom Sailor 800 and 900 devices contained persistent XSS, which required administrative access to exploit. The vulnerability was exploitable by acquiring a copy of the device's configuration file, inserting an XSS payload into a relevant fie
15-03-2019 - 17:34 15-03-2019 - 16:29
Back to Top Mark selected
Back to Top