IDCVSSSummaryLast (major) updatePublished
CVE-2016-2169 5.0
Cloud Foundry Cloud Controller, capi-release versions prior to 1.0.0 and cf-release versions prior to v237, contain a business logic flaw. An application developer may create an application with a route that conflicts with a platform service route an
24-05-2018 - 15:08 18-04-2018 - 16:29
CVE-2019-3785 5.5
Cloud Foundry Cloud Controller, versions prior to 1.78.0, contain an endpoint with improper authorization. A remote authenticated malicious user with read permissions can request package information and receive a signed bit-service url that grants th
19-10-2020 - 17:58 13-03-2019 - 21:29
Back to Top Mark selected
Back to Top