IDCVSSSummaryLast (major) updatePublished
CVE-2012-0975 4.3
Cross-site scripting (XSS) vulnerability in misc.php in Image Hosting Script DPI 1.0, 1.3, and earlier allows remote attackers to inject arbitrary web script or HTML via the showseries parameter.
29-08-2017 - 01:31 02-02-2012 - 17:55
Back to Top Mark selected
Back to Top