IDCVSSSummaryLast (major) updatePublished
CVE-2005-2323 7.5
Multiple SQL injection vulnerabilities in Class-1 Forum 0.24.4 and 0.23.2, and Clever Copy with forums installed, allow remote attackers to modify SQL statements via the (1) id parameter to viewattach.php, (2) viewuser_id parameter to users.php, or t
05-09-2008 - 20:51 19-07-2005 - 04:00
CVE-2005-2322 4.3
Cross-site scripting (XSS) vulnerability in Class-1 Forum 0.24.4 and 0.23.2, and Clever Copy with forums installed, allows remote attackers to inject arbitrary web script or HTML via the (1) viewuser_id or (2) group parameter to users.php.
05-09-2008 - 20:51 19-07-2005 - 04:00
CVE-2006-1718 5.0
Magus Perde Clever Copy 3.0 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to view the database username and password via a direct request for connect.inc.
18-10-2018 - 16:34 11-04-2006 - 23:02
CVE-2008-0362 4.3
Cross-site scripting (XSS) vulnerability in gallery.php in Clever Copy 3.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the album parameter.
15-10-2018 - 21:59 18-01-2008 - 22:00
CVE-2008-0363 7.5
Multiple SQL injection vulnerabilities in Clever Copy 3.0 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) ID parameter to postcomment.php and the (2) album parameter to gallery.php.
15-10-2018 - 21:59 18-01-2008 - 22:00
Back to Top Mark selected
Back to Top